Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Rechercher Ressource - BlogRessource - WebinaireRessource - RapportRessource - Événementicons_066 icons_067icons_068icons_069icons_070

Blog Tenable

S'abonner
  • Twitter
  • Facebook
  • LinkedIn

Les vulnérabilités critiques à rechercher et corriger pour protéger vos équipes en télétravail

Les vulnérabilités critiques à rechercher et corriger pour protéger vos équipes en télétravail

En cette période d'incertitude, nous avons changé notre façon de travailler. Il est donc primordial d'identifier, de prioriser et de traiter les failles critiques qui ont été exploitées en environnement réel.

Nous avons récemment partagé quelques informations sur la façon dont la réponse mondiale à la crise du COVID-19 a élargi la surface d'attaque des entreprises. Ces informations, tirées de nos propres recherches et de notre intelligence open source, donnent un aperçu de certains des domaines clés que les entreprises ne peuvent pas ignorer compte tenu de l'évolution des habitudes de travail.

Avec des dizaines de milliers de vulnérabilités découvertes chaque année, il est essentiel de se concentrer sur celles qui présentent le plus de risques.

L'état du système CVSS

Common Vulnerability Scoring System (CVSS) est un système standard utilisé pour fournir des informations précieuses sur l'étendue et la sévérité des vulnérabilités. Les scores CVSS sont généralement définis au moment où ils sont générés pour une CVE. Cependant, ils tiennent parfois compte des changements d'impact d'une vulnérabilité que bien plus tard.

Par exemple, une vulnérabilité dans le réseau privé virtuel (VPN) Secure Socket Layer (SSL) Pulse Connect Secure, identifiée sous le nom CVE-2019-11510, s'est initialement vue attribuer un score CVSS de 8,8 le 9 mai 2019, ce qui la classe comme étant très grave. Cependant, malgré la disponibilité d'une preuve de concept pour la vulnérabilité le 21 août 2019, le score CVSS n'a été actualisé qu'un mois plus tard, le 20 septembre 2019.

De même, une vulnérabilité dans le VPN SSL FortiGuard, identifiée sous le nom CVE-2018-13379, a initialement reçu le score CVSS 7,5 le 5 juin 2019. Cependant, ce score n'a été actualisé que le 19 septembre 2019, c'est-à-dire un mois après que les recherches sur la faille sont devenues publiques (le 9 août) et après que des tentatives externes d'identifier la vulnérabilité (ainsi que la vulnérabilité CVE-2019-11510) en environnement réel aient été menées le 22 août.

Les scores CVSS sont un indicateur utile de la sévérité d'une vulnérabilité et ne doivent pas être ignorés. Cependant, se baser uniquement sur ces scores CVSS pour prioriser les vulnérabilités à corriger peut parfois être problématique.

Priorité à la correction de ces vulnérabilités

Grâce à Predictive Prioritization de Tenable, les vulnérabilités reçoivent un classement VPR qui tient compte non seulement du score CVSS, mais exploite également un algorithme de machine learning associé à la threat intelligence pour prioriser les vulnérabilités. Pour vous aider à protéger votre surface d'attaque en pleine expansion, nous vous fournissons la liste de vulnérabilités suivante. Vous y trouverez les vulnérabilités qui ont été identifiées par notre équipe et l'équipe de data science comme celles nécessitant une correction immédiate avec le VPR.

Facilitation du télétravail

Les logiciels VPN SSL tels que Pulse Connect Secure, FortiGate, GlobalProtect et Citrix Application Delivery Controller and Gateway servent à fournir un accès sécurisé au réseau d'entreprise. Plusieurs vulnérabilités ont été découvertes dans ces applications et elles ont été exploitées en environnement réel par les attaquants. Par conséquent, il est de plus en plus important que les entreprises utilisant l'un de ces VPN SSL s'assurent qu'ils ont été correctement corrigés.

Par ailleurs, les services Bureau à distance permettent à une personne de se connecter virtuellement à des machines de l'environnement de l'entreprise comme si elle se trouvait physiquement devant le système. Surnommée « BlueKeep », la vulnérabilité CVE-2019-0708 permettant l'exécution de code à distance dans les services Bureau à distance est une autre faille qui a fait l'objet d'une attention particulière parce qu'elle est susceptible de faciliter les prochaines attaques « WannaCry ». Bien que de telles attaques n'aient jamais abouti, des rapports ont révélé qu'elle avait été exploitée en environnement réel plusieurs mois plus tard. Cependant, le Bureau à distance est en soi un service qui doit faire l'objet d'une surveillance régulière de la part des entreprises pour détecter les tentatives d'exploitation et identifier les cibles RDP exposées.

CVE Produit CVSS v3.x VPR* Intensité de la menace
CVE-2019-11510 Pulse Connect Secure 10 10 Très élevée
CVE-2018-13379 VPN SSL FortiGate 9.8 9.6 Très élevée
CVE-2019-1579 Palo Alto Networks GlobalProtect 8.1 9.4 Élevée
CVE-2019-19781 Citrix Application Delivery Controller et Gateway 9.8 9.9 Très élevée
CVE-2019-0708 Remote Desktop Services 9.8 9.9 Très élevée

* Veuillez noter que les scores VPR Tenable sont calculés tous les soirs. Cet article de blog a été publié le 13 avril et reflète les scores VPR à cette époque.

Vulnérabilités utilisées dans les e-mails malveillants et les kits d'exploit

Alors que les cybercriminels profitent du chaos causé par le COVID-19, l'une des vulnérabilités les plus populaires exploitées dans les documents malveillants est la CVE-2017-11882, une vulnérabilité de type dépassement de pile dans le composant Éditeur d'équations de Microsoft Office. Elle fait partie intégrante des campagnes d'e-mails malveillants depuis des années et sera toujours l'une des vulnérabilités les plus communément utilisées par les attaquants.

Un autre outil de l'arsenal des attaquants est l'utilisation de kits d'exploit, des logiciels conçus par des cybercriminels pour détecter la présence d'applications logicielles populaires sur la machine d'une victime et sélectionner la vulnérabilité la plus facile à exploiter. Alors que les vulnérabilités touchant Adobe Flash Player, telles que CVE-2018-15982 et CVE-2018-4878, étaient jusqu'à présent omniprésentes dans les kits d'exploit, la fin de vie imminente d'Adobe Flash Player combinée au passage à HTML5 a forcé certains kits d'exploit à laisser complètement de côté les vulnérabilités de Flash Player au profit d'autres types de vulnérabilités. CVE-2018-8174, une vulnérabilité de type use-after-free dans le moteur VBScript, surnommée « Double Kill » par les chercheurs parce qu'elle endommage deux objets de mémoire, est l'une de ces vulnérabilités qui est devenue incontournable dans les kits d'exploit.

CVE Produit CVSS v3.x VPR* Intensité de la menace
CVE-2017-11882 Microsoft Office 7.8 9.9 Très élevée
CVE-2018-15982 Adobe Flash Player 9.8 9.9 Très élevée
CVE-2018-8174 Internet Explorer (moteur VBScript) 7.5 9.9 Très élevée
CVE-2018-4878 Adobe Flash Player 7.5 9.8 Très élevée
CVE-2017-0199 Microsoft Office 7.8 9.9 Très élevée

* Veuillez noter que les scores VPR Tenable sont calculés tous les soirs. Cet article de blog a été publié le 13 avril et reflète les scores VPR à cette époque.

Autres vulnérabilités exploitées en environnement réel

Pour les entreprises utilisant certaines versions de Cisco Adaptive Security Appliance (ASA) et du logiciel Firepower Threat Defense (FTD), il est important de corriger la vulnérabilité CVE-2018-0296, une faille qui se traduit par un déni de service dans l'interface web de ces appareils, ce qui provoque des rechargements imprévus. Selon Cisco, certaines versions vulnérables de l'ASA ne se rechargeront pas, mais un attaquant non authentifié pourrait avoir accès à des informations système sensibles sur l'appareil. Fin 2019, des rapports ont révélé que les tentatives d'exploitation de cette vulnérabilité avaient connu un pic.

Par ailleurs, CVE-2019-0604, une vulnérabilité de type validation d'entrée incorrecte dans Microsoft SharePoint, plateforme de collaboration utilisée pour le stockage et la gestion de documents, est exploitée en environnement réel depuis mai 2019. Cette faille avait d'abord reçu un score CVSSv3 de 7,8. Celui-ci est passé à 8,8 en juin 2019, puis à 9,8 en décembre 2019. Si votre entreprise utilise Microsoft SharePoint, cette faille doit impérativement être corrigée.

CVE Produit CVSSv3.x VPR* Intensité de la menace
CVE-2018-0296 Cisco ASA avec fonctionnalités Firepower 7.5 8.8 Très faible
CVE-2019-0604 Microsoft SharePoint 9.8 9.4 Faible

* Veuillez noter que les scores VPR Tenable sont calculés tous les soirs. Cet article de blog a été publié le 13 avril et reflète les scores VPR à cette époque.

Apprendre à naviguer sur un océan d'incertitudes

Face à la période d'incertitude actuelle et à l'évolution des habitudes de travail qu'elle entraîne, les entreprises doivent savoir comment la surface d'attaque évolue et comment réagir au mieux. Savoir c'est pouvoir. Pour connaître les risques encourus par votre entreprise, vous devez savoir quels assets sont présents dans votre environnement, mais aussi disposer d'informations suffisantes pour prendre des décisions basées sur le risque. La mise en œuvre d'un programme de gestion des vulnérabilités basée sur le risque au sein de votre entreprise peut vous aider à faire face à l'inconnu.

Identification des systèmes affectés

Découvrez ici une liste de plug-ins Tenable qui vous aideront à identifier ces vulnérabilités.

Où trouver plus d'informations

Rejoignez l'équipe SRT de Tenable sur Tenable Community.

Apprenez-en plus sur Tenable, la première plateforme de Cyber Exposure qui vous permet de gérer votre surface d'attaque moderne de manière globale.

Profitez d'un essai gratuit de 30 jours de Tenable.io Vulnerability Management.

Articles connexes

Êtes-vous à la merci des derniers exploits ?

Indiquez votre adresse e-mail pour recevoir les dernières alertes de Cyber Exposure.

Essayer gratuitement Acheter dès maintenant
Tenable.io ESSAI GRATUIT PENDANT 30 JOURS

Bénéficiez d'un accès complet à une plateforme de gestion des vulnérabilités moderne hébergée dans le cloud qui vous permet de consulter l'ensemble de vos assets et d'en assurer le suivi, tout en bénéficiant d'une précision inégalée. Abonnez-vous dès maintenant.

Tenable.io ACHETER

Bénéficiez d'un accès complet à une plateforme de gestion des vulnérabilités moderne hébergée dans le cloud qui vous permet de consulter l'ensemble de vos assets et d'en assurer le suivi, tout en bénéficiant d'une précision inégalée. Souscrivez votre abonnement annuel dès aujourd'hui.

65 assets

Sélectionnez votre option d'abonnement :

Acheter maintenant
Essayer gratuitement Acheter dès maintenant

Essayer Nessus Professional gratuitement

GRATUIT PENDANT 7 JOURS

Nessus® est aujourd'hui le scanner de vulnérabilités le plus complet du marché. Nessus Professional vous donne les moyens d'automatiser le processus de scan des vulnérabilités, d'écourter vos cycles de mise en conformité et d'impliquer votre équipe IT.

Acheter Nessus Professional

Nessus® est aujourd'hui le scanner de vulnérabilités le plus complet du marché. Nessus Professional vous donne les moyens d'automatiser le processus de scan des vulnérabilités, d'écourter vos cycles de mise en conformité et d'impliquer votre équipe IT.

Achetez une licence pluriannuelle et faites des économies. Ajoutez l'assistance avancée pour bénéficier de l'accès 24 h/24, 7 j/7 à une assistance par téléphone, via la communauté et via le chat. Cliquez ici pour plus d'informations.

Essayer gratuitement Acheter dès maintenant

Essayer Tenable.io Web Application Scanning

GRATUIT PENDANT 30 JOURS

Profitez d'un accès complet à notre nouvelle offre Web Application Scanning conçue pour les applications modernes et s'intégrant à la plateforme Tenable.io. Scannez l'ensemble de votre portefeuille en toute sécurité et avec une grande précision, sans effort manuel important ni interruption des applications web stratégiques. Abonnez-vous dès maintenant.

Acheter Tenable.io Web Application Scanning

Bénéficiez d'un accès complet à une plateforme de gestion des vulnérabilités moderne hébergée dans le cloud qui vous permet de consulter l'ensemble de vos assets et d'en assurer le suivi, tout en bénéficiant d'une précision inégalée. Souscrivez votre abonnement annuel dès aujourd'hui.

5 FQDN

3 578,00 $

Acheter maintenant

Essayer gratuitement Contacter le service commercial

Essayer Tenable.io Container Security

GRATUIT PENDANT 30 JOURS

Profitez d'un accès complet à la seule offre de sécurité des conteneurs intégrée dans une plateforme de gestion des vulnérabilités. Surveillez les images de conteneur pour détecter d'éventuelles vulnérabilités, malwares ou violations des politiques. Intégrez la solution aux systèmes d'intégration et de déploiement continus (CI/CD) pour soutenir votre démarche DevOps, renforcer la sécurité et assurer la conformité aux politiques de l'entreprise.

Acheter Tenable.io Container Security

Tenable.io Container Security permet la mise en œuvre sécurisée et fluide de processus DevOps en fournissant une visibilité sur l'état de sécurité des images de conteneur, notamment en ce qui concerne les vulnérabilités, malwares et violations des politiques, par le biais d'une intégration au processus de compilation.

Essayer gratuitement Contacter le service commercial

Essayer Tenable Lumin

GRATUIT PENDANT 30 JOURS

Visualisez et explorez votre Cyber Exposure, suivez la réduction des risques au fil du temps et comparez-vous à vos pairs grâce à Tenable Lumin.

Acheter Tenable Lumin

Contactez un commercial pour découvrir comment Lumin peut vous aider à obtenir une visibilité sur l'ensemble de votre entreprise et à gérer votre cyber-risque.