Plugins

As information about new vulnerabilities is discovered and released into the general public domain, Tenable Research designs programs to detect them. These programs are named plugins and are written in the Nessus Attack Scripting Language (NASL). The plugins contain vulnerability information, a simplified set of remediation actions and the algorithm to test for the presence of the security issue. Tenable Research has published 120533 plugins, covering 48340 CVE IDs and 29322 Bugtraq IDs.

Search

IDNameProductFamilySeverity
121253Oracle Database Server Multiple Vulnerabilities (Jan 2019 CPU)NessusDatabasesmedium
121252Oracle Primavera P6 Enterprise Project Portfolio Management (EPPM) Multiple Vulnerabilities (Jan 2019 CPU)NessusCGI abusesmedium
121251Oracle Primavera Unifier Multiple Vulnerabilities (Jan 2019 CPU)NessusCGI abuseshigh
121250Oracle E-Business Multiple Vulnerabilities (Jan 2019 CPU)NessusMisc.high
121249Elasticsearch ESA-2018-19NessusCGI abuseshigh
121248Cisco Email Security Appliance Multiple DoS Vulnerabilities (cisco-sa-20190109-esa-dos / cisco-sa-20190109-esa-url-dos)NessusCISCOhigh
121247Oracle VM VirtualBox 5.2.x < 5.2.24 / 6.0.x < 6.0.2 (Jan 2019 CPU)NessusMisc.high
121246Foxit PhantomPDF < 8.3.9 Multiple VulnerabilitiesNessusWindowshigh
121245TeamViewer remote detectionNessusService detectioninfo
121244Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 18.10 : irssi vulnerability (USN-3862-1)NessusUbuntu Local Security Checkshigh
IDNameProductFamilySeverity
121229MySQL 8.0.x < 8.0.14 Multiple Vulnerabilities (Jan 2019 CPU)NessusDatabaseshigh
121228MySQL 5.7.x < 5.7.25 Multiple Vulnerabilities (Jan 2019 CPU)NessusDatabaseshigh
121227MySQL 5.6.x < 5.6.43 Multiple Vulnerabilities (Jan 2019 CPU)NessusDatabaseshigh
121223Oracle Solaris Critical Patch Update : jan2019_SRU11_4_3_5_0 (Foreshadow) (Spectre)NessusSolaris Local Security Checksmedium
121222Oracle Solaris Critical Patch Update : jan2019_SRU11_4_0_0_0NessusSolaris Local Security Checkshigh
121221Oracle Solaris Critical Patch Update : jan2019_SRU11_1_19_6_0NessusSolaris Local Security Checkshigh
121215Junos OS: Kernel crash after processing specific incoming packet to the out of band management interface (JSA10911)NessusJunos Local Security Checkslow
121211Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 18.10 : libarchive vulnerabilities (USN-3859-1)NessusUbuntu Local Security Checksmedium
121185Solaris 10 (x86) : 152928-02NessusSolaris Local Security Checkshigh
121184Solaris 10 (x86) : 150401-64NessusSolaris Local Security Checkshigh